Forum BMW3ER Strona Główna
 SzukajSzukaj  UżytkownicyUżytkownicy RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload

Poprzedni temat «» Następny temat
Nie działa Radio Bavaria C III
Autor Wiadomość
Qczy 



BMW: Czarne i takie niby czerwone
Imię: Tomek
Silnik: Jest
Nadwozie: Sedan
Pomógł: 52 razy
Wiek: 29
Dołączył: 26 Lut 2013
Posty: 3245
Skąd: ten dym ?
Wysłany: 10-06-18, 18:18   Nie działa Radio Bavaria C III

Czołem
Kompletnie nie działające radio. Po podłączeniu wiązki i anteny w żaden sposób nie reaguje. Nawet żadna dioda się nie pali...

Ma ktoś pomysł? Jakiś kabel jest odłączony / przerwany ?



_________________
Jestem jednym z milionów użytkowników BMW, a to moja historia :
http://bmw3er.pl/viewtopic.php?t=30556&start=0

http://bmw3er.pl/viewtopic.php?p=661765#661765

https://www.youtube.com/watch?v=EiZhkPUJtRs



Po co sprawdzać, skoro domyślasz się, że powinno działać ?
 
 
Szczurek 



BMW: E46 320CI Coupe
Imię: Damian
Pomógł: 101 razy
Wiek: 32
Dołączył: 23 Paź 2009
Posty: 2295
Skąd: Łódź
Wysłany: 10-06-18, 20:54   

Sprawdzałeś w ogóle czy prąd dochodzi ?
 
 
Dav 



Imię: Dawid
Silnik: M52B20
Nadwozie: Touring
Pomógł: 42 razy
Wiek: 27
Dołączył: 16 Lut 2011
Posty: 2409
Skąd: Białystok
Wysłany: 10-06-18, 21:22   

Dokładnie, podstawowa sprawa to multimetr + schemat i patrzeć czy wogółe jest prąd. Jakiś majster chyba pożałował na przejściówkę iso i narobił bałaganu. Możesz od kogoś odkupić kawałek instalacji audio i po kolorze kabli zlutować je tak jak być powinno fabrycznie.
_________________

  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Forum www.bmw3er.pl powered @ 18.01.2008
Kontakt: bmw3er@bmw3er.pl
Strona wygenerowana w 0.05 sekundy. Zapytań do SQL: 14